关注我们

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

jiahuajiahua 随笔杂谈 2018-07-16 1506 0

Windows10电脑更新之后远程连接服务器出现如下错误:

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

解决办法:

按照错误提示,访问https://go.microsoft.com/fwlink/?linkid=866660

使用微软官方建议修改本地组策略:

1.打开计算机本地组策略

方式一、直接搜索编辑组策略

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

方式二、捷键win+r打开运行对话框,在运行框中输入 gpedit.msc 

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

2.打开如下界面

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

3.具体操作如下

计算机配置>管理模板>系统>凭据分配>加密Oracle修正>选择启用并选择易受攻击

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

远程桌面发生身份验证错误,要求的函数不受支持(CredSSP加密Oracle修正)

原文链接:http://www.cnblogs.com/jiahuasir/articles/9316797.html

版权声明

本文仅代表作者观点,不代表本站立场。
文章如未标注转载均为本站原创,自由转载请表明出处《家华同学》。

喜欢0发布评论

评论列表

发表评论

  • 昵称(必填)
  • 邮箱
  • 网址